
How to Install and Use Zimbra Connector for Outlook 
With the Zimbra™ Collaboration Suite Connector for Outlook (ZCO), you can 
use Microsoft® Outlook® 2003 and 2007 to access your Zimbra server and 
synchronize your email messages, tags, contacts including personal 
distribution lists, personal calendars, and tasks between Outlook and the 
Zimbra server.

Read and complete the following instructions to install and set up the ZCO on 
your computer. Your system administrator will tell you how to access the ZCO 
installation package to get started.

Installing ZCO creates a Outlook mail profile named Zimbra and designates 
this profile as the default.

1. When you click on the .msi install file, the Welcome dialog displays. Click 
Next.

2. The End-User License Agreement displays, Read the license agreement 
and click I accept the terms in the License Agreement. Click Next.

3. The Confirm Installation dialog displays. Click Next to begin the 
installation. 

4. When the Installation Complete dialog displays, click Close.

5. Open Outlook on your computer. If the server configuration was not 
automatically completed, the Zimbra Server Configuration Settings 
dialog opens.Your system administrator will give you instructions about 
completing this page. 
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Complete the following for the Server Configuration page:

• Server Name. Type the Zimbra server domain name (DNS).

• Server Port. Type the port number for the server. Usually 80 is the port 
number for non-secure connections, and 443 is the port number for 
secure connections. 

• Use Secure Connection. Check this box, only if your administrator 
instructs you to.

• Email address. Type your email address. The address should be 
entered as name@domain.com.

• Password. Type your Zimbra account password. 

6. Click OK. The installation of ZCO is complete and the Zimbra profile has 
been created.

You can now log on and use Outlook. 

Synchronizing with the Zimbra Server
The first time you open Outlook after ZCO is installed, your Outlook mailbox 
must synchronize with your account on the Zimbra server. If the sync does not 
automatically start, click Send/Receive on the Outlook toolbar. The initial sync 
can take some time as all your messages, tags, folders, contacts, and 
calendar schedules must be synchronized. Subsequent synchronizations are 
fast.

Important:  If you created Notes and Journal in Outlook, these items will be 
lost when an initial sync is performed. Before you perform the initial sync, save 
these Outlook items in pst format and then import the pst file after the initial 
sync is performed. See the Outlook Help for information about how to create a 
new data file (.pst) and how to reload the data files with the notes and journal 
entries.

Note:   If you are running McAfee® Security On-Delivery E-mail Scanner 
feature, the initial sync is very slow. We recommend that this option be turned 
off for the initial sync with the Zimbra server.

When you are working in Outlook and are connected to the Internet, your 
email is automatically synchronized with Outlook as data changes. When you 
are working offline, only the files on Outlook are available.

Email that you create while working offline is saved to your Outbox and is 
automatically sent when you connect to the Zimbra server.

Note:   When you archive items using either Outlook auto archive or manually, 
the items are removed from the Zimbra server. Your archive pst file has the 
only copies of these archived items.
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Features Differences When Using Outlook
Mail, Tags, Calendar, Tasks, and Contacts are synchronized with Outlook. If 
you used the Zimbra Web Client before, note that the following does not work 
in Outlook.

• Outlook Notes and Journal are not synchronized with the Zimbra server.

• Out-of-office alerts created in Outlook do not work. You can log on to the 
Zimbra Web Client to set up and turn off your Out of Office alerts.

• Search Folders created in the Zimbra Web Client do not synchronize with 
Outlook.

The following works differently when used in Outlook

• Filter rules for your Zimbra account can be created and edited in Outlook 
by using the Tools>Zimbra Server Rules.

• Zimbra tags are synchronized with corresponding Outlook categories. The 
colors assigned to a category in Outlook may not correspond with the color 
assigned to the matching Zimbra tag. You can change the color in the 
Outlook client at any time.

Browsing by Tags
Zimbra tags are synchronized with corresponding Outlook categories. 
Although the tags are not displayed in the side bar when you are using 
Outlook, you are still able to view your mail by the categories assigned to it. In 
order to view your mail by category, you must go to your Search Folders and 
select the Categorized Mail folder.

Sharing Your Folders
You can share your mail folders, calendars, contacts, and tasks. Mail folders 
can only be shared with other Zimbra users. Calendars, contacts, and tasks 
can be additionally shared with external users or shared publicly. In order to 
share these folders, you must have the Zimbra sharing add-in enabled. 
Zimbra automatically checks if this add-in is enabled when you first start 
Outlook. If it is not enabled, an alert message will ask you if you want to 
enable it.

When you share your folder, you identify whether to share your folder 
internally, externally, or to create a public share. Internal shares can be with 
Zimbra users or groups listed in the Global Address List (GAL). External 
shares allow a specified user to view your folder using their email address and 
a password that you assign to them. Public shares allow anyone to view your 
folder using the URL of the folder.

For internal Zimbra users, you then assign the user a role to determine the 
level of access. External users and public shares will always be shared with 
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reviewer rights. Roles are preset combinations of access privileges. The 
access privileges are defined as follows:

• Read. View items in the folder

• Edit. Edit the content of the folder

• Create. Add items to the folder

• Delete. Delete items from the folder

• Act on workflow. Respond to meeting requests in the folder

• Administer folder. Modify the permissions of the folder

The following are the roles that can be granted to a user:

• Administrator (Read, Edit, Create, Delete, Act on workflow, Administer 
folder). The grantee has the same access to the folder as the owner. They 
can create new items in the folder, read and edit the content of the folder, 
administer the folder, act on workflow items, and delete items from the 
folder.

• Delegate (Read, Edit, Create, Delete, Act on workflow). The grantee can 
create new items in the folder, read and edit the contents in the folder, act 
on workflow items, and delete items from the folder.

• Editor (Read, Edit, Create, Delete). The grantee can create new items in 
the folder, read and edit the content in the folder, and delete items from the 
folder. 

• Author (Read, Create). The grantee can create new items and read the 
content of the folder.

• Reviewer (Read). The grantee can read the content of the folder. This is 
the default. All external user shares and public shares will be Reviewer 
shares.

To share a folder with another Zimbra user

Follow these steps to share a folder with another Zimbra user: 

1. Right-click on the folder to share and select Properties.

2. On the Sharing tab, click Add to show the names in the Global Address 
List.

3. Select Internal. 

4. Click Ok.

5. Select the name(s) you to whom you want to delegate access, and add 
them by clicking the To button or by double clicking on each name. 

6. Click OK when done. The names you selected are listed in the Sharing tab.
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7. Pick the role that defines the access privileges for each person, using the 
Permission Level drop-down menu.

8. If you want the grantee to share all the sub folders under the folder, check 
the Inherit Permissions from Parent box. 

9. Click OK.

10.Click Send/Receive on the toolbar to send the shared access information 
to the Zimbra server. 

Important:  If you do not synchronize with the Zimbra server, the shared 
access is not set up.

You have now finished sharing a folder with another Zimbra user. It is 
recommended that you notify the person who now has access to your folder. 
(For example, “I have just shared one of my folders with you. To access this 
folder, go to File>Open>Other User’s Mailbox, and select my name from the 
address book. My folder will be added to your Mail Folders list.”)

To share a folder with an external user

Follow these steps to share a folder with an external user: 

1. Right-click on the folder to share and select Properties.

Note:  Mail folders cannot be shared with external users.

2. On the Sharing tab, click Add to show the names in the Global Address 
List.

3. Select External.

4. Type the email address of the external user to share the folder with in the 
Email Address field. Type a password in the Password field. This is the 
password that they will need to use in order to access the folder you are 
sharing with them.

5. Click OK when done. The email address of the external user is listed in the 
Sharing tab. The permission level is set to Reviewer. This cannot be 
changed.

6. If you want the grantee to share all the sub folders under the folder, check 
the Inherit Permissions from Parent box. 

7. Click OK.

8. Click Send/Receive on the toolbar to send the shared access information 
to the Zimbra server. 

Important:  If you do not synchronize with the Zimbra server, the shared 
access is not set up.
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You have now finished sharing a folder with an external user. It is 
recommended that you notify the person who now has access to your folder, 
letting them know the URL of the folder and their login information.

In order to access this folder, the external user will need to go to the folder’s 
URL using a Web browser. The URL will be your mail server’s address, 
followed by /home/username/folder. For example, if your mail server is 
https://mail.example.com/, your username is Joe, and you have just shared 
your Tasks folder, the URL for your shared folder would be https://
mail.example.com/home/Joe/Tasks. The external user must access this 
folder using a Web browser. They will be prompted for their email address and 
the password that you assigned to them.

To create a public share

Follow these steps to create a public share: 

1. Right-click on the folder to share and select Properties.

2. On the Sharing tab, click Add to show the names in the Global Address 
List.

3. Select Public.

4. Click OK when done. Public is listed in the Sharing tab. The permission 
level is set to Reviewer. This cannot be changed.

5. If you want to share all the sub folders under the folder, check the Inherit 
Permissions from Parent box. 

6. Click OK.

7. Click Send/Receive on the toolbar to send the shared access information 
to the Zimbra server. 

Important:  If you do not synchronize with the Zimbra server, the shared 
access is not set up.

You have now finished creating a public share. In order to access this public 
share, users will need to go to the folder’s URL using a Web browser. The 
URL will be your mail server’s address, followed by /home/username/folder. 
For example, if your mail server is https://mail.example.com/, your username 
is Joe, and you have just publicly shared your Tasks folder, the URL for your 
shared folder would be https://mail.example.com/home/Joe/Tasks. 

Changing or Revoking Access

You can view access privileges for folders, and you can change roles and 
delete access.

1. Right-click on the folder that is shared and select Properties.
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2. Click the Sharing tab to see who has been given permission to access the 
folder.

3. To edit the permissions, select the name and change the permission levels. 
To cancel the access, select the name and click Remove.

4. Click OK.

5. Click Send/Receive on the toolbar to send the changes to the Zimbra 
server. The next time the grantee syncs with the Zimbra server, the shared 
folder information is updated. If you deleted access, the folder is removed 
when the grantee syncs.

Mounting Shared Folders

When you have been notified that you have been granted access to 
someone’s folder, you access the folder as follows:

1. On the Outlook menu bar, go to File>Open>Other User’s Mailbox. 

2. Select the user name who has given you access. Click OK. The folders that 
have been shared are added to the bottom of your Mail Folders list.

3. Click Send/Receive on the toolbar to synchronize the folder with Outlook.

Depending on the permission granted, you may be able to move files to other 
folders, delete files, and add new files. When you synchronize, the changes 
are forwarded to the Zimbra server. The next time grantors sync with the 
Zimbra server, their Outlook folders are updated to reflect changes you made 
to their folders.

Personas
You can create personas in order to easily manage several mail accounts from 
one mail profile. By using a persona, you can specify a From address and/or a 
Reply To address. In order to add, delete, or edit a persona, go to 
Tools>Options, and select the Persona tab. After adding, deleting, or editing 
a persona, be sure to click Send/Receive on the toolbar in order to sync the 
changes with the Zimbra server.

ZDB Configuration
ZCO supports relocating a ZDB file to set up a roaming profile and ZDB file 
compaction. 

• Roaming profiles allow you to store your Outlook profile information and 
settings on a remote machine. 

• ZDB file compaction allows you to save disk space by compressing your 
profile information and settings. Use the following steps to set up a roaming 
profile or compact your ZDB file.
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1. Go to File>Data File Management. The Account Settings window will 
open, showing the Data Files tab. 

2. Select the Zimbra profile you want to edit and click Settings, or double-
click on the profile to be edited. The Zimbra Server Configuration Settings 
window opens. 

3. Go to the ZDB Configuration tab. 

4. If you are configuring a roaming profile, select Store ZDB in the external 
folder. Click Browse, and select the directory in which you want to store 
your profile.

5. If you are compacting your ZDB file, click Compact ZDB. A progress 
window opens. When the window closes, the ZDB compaction is finished.

6. Click OK.

You are now finished configuring your ZDB file.
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